WordPress 2.6.3 – dringendes Sicherheitsrelease

Heute Nacht wurde WordPress 2.6.3 als Sicherheitsrelease veröffentlicht. Es wird dringend empfohlen alle WordPress-Installationen zu aktualisieren. Die beiden betroffenen Dateien sind:

  • wp-includes/class-snoopy.php
  • wp-includes/version.php

Den Download gibt’s wie immer bei WordPress.org – die deutsche Version bei WordPress-Deutschland.org.

Weitere Informationen zur Sicherheitslücke gibts bei Secunia.

0 Gedanken zu „WordPress 2.6.3 – dringendes Sicherheitsrelease“

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind markiert *