Hast Du (immer noch) Probleme dieses Blog aufzurufen?

Vor kurzem hab ich gefragt „Hast Du Probleme dieses Blog aufzurufen?“, da ich von einigen gehört hatte, die die Unterseiten meines geliebten Blogs nicht anschauen konnten. Die Seite blieb weiß.

Dank Stefan Hintz bin ich heute via Skype dem Problem etwas näher gekommen. Die genaue Ursache ist noch unbekannt, jedoch sollten die Unterseiten des Blogs wieder lesbar sein – wenn auch mit einigen seltsamen Zeichen gepaart.

Der Grund liegt irgendwo zwischen WordPress (evtl. einem Plugin), PHP 5.2. und der Verwendung eines Proxyservers. Im FreiBlog (anderer Server aber auch PHP 5.2.1 wie hier) tritt das Problem in noch extremerer Form auf. Dort kann ich mit Proxy nur eine Seite ohne CSS sehen.

Auf jeden Fall ist nun die WP-eigene Gzip-Kompression aus und schon sind die Seiten zumindest mal sichtbar. Wenngleich das ursächliche Problem damit noch nicht behoben ist. Für detiallierte, sachdienliche Hinweise bin ich natürlich immer dankbar. Ich werde nun mal ein leeres WP-Blog auf beiden Servern installieren und der Sache so versuchen nachzugehen.

Dieser „Bug“ (however) führt übrigens zu Problemen beim Aufruf sämtlicher angeschlossener Blogs. Please hold the line… :)

4 Gedanken zu „Hast Du (immer noch) Probleme dieses Blog aufzurufen?“

  1. In der Tat kann ich jetzt wieder das gesamte Blog aufrufen. Und wie du schon schreibst: Freiblog ohne CSS, dafür aber mit seltsamen Zahlen-/Buchstabenkombinationen.

  2. jo und genau die Ursache dafür gilt es zu erforschen. Wenn die Seiten jetzt teilweise ewig laden, dann war das vorher der grund warum (mit gzip) nur eine weisse seite kam. Er wurde mit dem zusammenbauen der Seite nicht fertig und bei gzip-kompression wird halt nix ausgeliefert bevors ned fertig zusammengepackt ist.

Kommentar verfassen