Firefox: URL-Eingabe funktioniert (manchmal) nicht

Wie kürzlich geschrieben bin ich wieder umgestiegen, zurück zu Firefox. Das funktioniert bisher ganz wunderbar. Der Fuchs ist seit der Version 3 auf dem Mac auch ordentlich flott und fügt sich auch optisch besser ein. Leider hält sich ein Problem, dass ich unter Windows und Linux bei älteren Versionen auch schon hatte. Hin und wieder – und leider nicht all zu selten, kann ich nach der Eingabe der URL selbige nicht “abschicken”. Weder die Enter/Return-Taste noch ein Klick auf den Pfeil am rechten Rand der URL-Leiste helfen dann. Ich habe den leisen Verdacht, dass das mit einer der Erweiterungen zu tun hat. Das einzige was dann hilft, ist ein Neustart des Browsers. Kennt jemand das Phänomen und weiß ggf. Abhilfe?

Ist Safari besser als Firefox?

Angeregt durch die Unterhaltung mit einigen Mac-Usern, habe ich mich nach anfänglichen Zweifeln davon überzeugen lassen den mitgelieferten Apple-Browser Safari etwas intensiver zu testen. Ich muß sagen ich bin überzeugt. Nach kleinen Schwierigkeiten zu Beginn, hat sich das Durchhalten wirklich gelohnt. Safari ist (zumindest am Mac, unter Windows mag das anders aussehen) deutlich schneller als Firefox und die tägliche Arbeit damit geht eindeutig leichter von der Hand.

Gut, mein Firefox ist seit jeher mit Plugins überladen woran ich natürlich in erster Linie selbst die Schuld trage. Ich will daher auch gar nicht auf den Firefox schimpfen. Er hat mir schließlich viele Jahre gute Dienste getan und wird das vermutlich auch noch in Zukunft tun – aber eben nicht mehr als Nummer-1-Browser. Für ein paar Dinge wird er weiterhin herhalten müssen.

„Ist Safari besser als Firefox?“ weiterlesen

Ähnliche Beiträge aus dem Feed entfernt

Sorry, ich wollte das schon vor einigen Tagen machen, nachdem man mich darauf hingewiesen hat, dass die ähnlichen Beiträge im Feed zu Problemen in einigen Readern führen. Heute habe ich endlich (nach einer Erinnerung von Cindy) dran gedacht und hab sie nun deaktiviert. Offenbar hat das Plugin auch im Feed nachträglich die ähnlichen Links geändert, wenn sich etwas an der Datenbank geändert hat. Das ist natürlich inakzeptabel, da einige Feedreader (wie z.B. NetNewsWire) je nach Einstellung die Beiträge dann wieder “nach oben” holen.

Nach einem Update gestern kam’s dann heute zu weiteren Komplikationen durch geänderte Variablennamen. Jetzt ist das ganze erstmal aus dem Feed verbannt. Zum Einsatz kommt dafür übrigens das Plugin Similar Posts, das ich ansonsten ganz gut finde.

Live Comment Preview kaputt

Vor ein paar Tagen hat mich Nils bereits darauf hingewiesen, dass die Kommentar-Vorschau hier im Blog nicht mehr funktioniert. Heute hatte ich endlich mal Zeit einen genaueren Blick drauf zu werfen. Offenbar seit dem Update auf WP 2.3 und das damit Verbundene Plugin Update von Live-Comment-Preview schmeisst das Plugin beim tippen nur noch Javascript-Fehler raus. „Live Comment Preview kaputt“ weiterlesen

WordPress kegelt sich aus dem Spiel

Es ist ja nicht erst seit gestern so, dass einige etwas kritischer eingestellte Menschen das WordPress-Projekt nicht so positiv sehen, wie die große Anzahl an WordPress-Bloggern. In den letzten Tagen aber häuft sich die Kritik – zurecht, wie ich finde. „WordPress kegelt sich aus dem Spiel“ weiterlesen

WordPress SEO Plugin Probleme

Ich hab mir neulich das All-in-one SEO Pack von Uberdose für WordPress installiert. Eine schöne Sache eigentlich. Primär gefällt mir daran, dass z.B. der Title ohne große Templateänderungen angepasst wird.

Leider führt das bei mir zum Problem, dass ich beim Speichern/Veröffentlichen eines Beitrags nur eine leere/weiße Seite erhalte und auch keine Pings rausgeschickt werden.

Hat jemand eine Idee woran das liegen könnte? Andere Plugins hab ich probiert, aber bisher hat mir keines so gut gefallen.

Plesk 8.1.1 – Update – wieder mal Probleme

Gestern Abend hab’ ich den Server hier auf Plesk 8.1.1 (von 8.1.0) upgedatet. Leider führt das (wieder einmal) zu heftigen Problemen. Diesmal ist’s der Mailserver (qmail) der allem Anschein nach keine Mails mehr versendet. Die queue beinhaltet aktuell über 700 Mails, aber verschickt werden keine. Zwischenzeitlich hatte er auch die Annahme weiterer Mails verweigert, das scheint nun wenigstens wieder zu klappen.

Daraus bitte folgendes schlussfolgern:

  • alle Plesk-Admins bitte nicht updaten (offenbar gibts teilweise auch noch andere Probleme – siehe diverse Foren)
  • alle Mailversender -> alle Mails ab gestern Abend 20 Uhr sind potentiell nicht angekommen und tun es auch weiterhin nicht. In dringenden Fällen bitte anrufen oder Gmail-Adresse verwenden (siehe Impressum)